Bulk List does not appear in address book in SendPro Enterprise

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Products affected: SendPro® Enterprise

Issue

When attempting to create a Bulk List in your SendPro Enterprise Address book, after clicking save, the new bulk list is not visible. No errors are displayed.

Cause

There is an issue with the web browser cookies.

Resolution

Delete the stored browser cookies for the site, then try adding the bulk list again.

Permissions required
Admin, Client

UPDATED: August 14, 2021