Resolving error 200 on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto

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Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto  (2H00, 8H00, 9H00)

Issue

The device is displaying error code 200.

Cause

The device software has reported an error.

Resolution

You may be able to clear the error by simply restarting your device. Here are the steps to follow for a safe restart:

  1. Unplug the power cable.
  2. Wait for the display to turn off.
  3. Wait one minute.
  4. Plug the power cord directly back into a wall outlet. Check that the wall outlet is working correctly.

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UPDATED: August 14, 2021