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Pitney Bowes Support
Error 03114100AA "Out of E-Z Seal" message on the Connect+ series and SendPro P series
Error 03114100AA "Out of E-Z Seal" message on the Connect+ series and SendPro P series
Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000
Issue
The Connect+® / SendPro™ P Series displays error 0311-41-00AA "Out of E-Z Seal" and will not seal.
Cause
The machine is out of E-Z Seal®.
Resolution
To refill the E-Z Seal sealing solution bottle:
Open the supplies cover and lift out the envelope sealant bottle. The bottle is located to the far left of the tape roll.
Remove the cap from the bottle.
Add enough E-Z Seal to bring the level up to the bottom of the throat of the bottle.
Do not overfill the envelope sealant bottle. If you do overfill it, pour some of the E-Z Seal back out until it is at the correct level.
Make sure you do not spill any solution in the tape well. If the tape gets wet, it can warp and cause a stoppage.
Replace and tighten the cap and return the bottle to its original position.
Close the supplies cover.
Reboot the meter
Select the
gear
icon from the lower right corner of the Home screen.
Select
Shut Down
from the menu.
Select Shut Down from the pop-up.
Wait for the display and blue light to go out. This may take a few minutes.
Press the
Power
button.
If you do not have any E-Z Seal, you can also disable sealing.
UPDATED: March 19, 2019
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