Issue
The Connect+® / SendPro™ P Series displays error 0198-61-001A "Out of E-Z Seal" and will not seal.
Cause
The Connect+ or SendPro P Series is out of EZ-seal®.
Resolution
Follow these steps to refill the EZ-seal sealing solution bottle:
- Open the supplies cover and lift out the envelope sealant bottle. The bottle is located to the far left of the tape roll.
- Remove the cap from the bottle.
- Add enough E-Z Seal to bring the level up to the bottom of the throat of the bottle.
- Do not overfill the envelope sealant bottle.
- Make sure you do not spill any solution in the tape well. If the tape gets wet, it can warp and cause a stoppage.
- Replace and tighten the cap and return the bottle to its original position.
- Close the supplies cover.
If you do not have any EZ-seal, you can also disable sealing.
If your issue is not resolved, contact customer support. Please have your model number ready.
UPDATED: February 14, 2017