"Out of Tape" error codes on the Connect+ Series, SendPro P

print
Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000

Issue

When the machine runs out of tape it displays 03114100AD "Out of tape" or one of these error codes:
  • 0213420019
  • 0198610011

Cause

The meter is out of tape.

Resolution

Follow the instructions on the screen to load a new tape roll, or watch this demonstration on how to replace the tape.
How to load tape
Note: The Connect+ requires tape to print postage, even if you are only printing on envelopes.

To change the tape roll:
  1. Open the small transparent cover.
  2. Press the rewind button.
  3. Remove the old tape roll.
  4. Insert the new tape roll.
  5. Take the tape from the bottom of the roll and insert it into the rollers.
  6. Press forward.
  7. The tape should now be ready for use.
If your issue is not resolved, contact technical support. Please have your model and serial number ready.

UPDATED: July 02, 2020