Connection issues when using the SendPro Cellular Connectivity Device on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto, SendPro Mailstation, Connect+ Series and SendPro P

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Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto  (2H00, 8H00, 9H00), SendPro® Mailstation, Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000
 

Issue

The  SendPro device is unable to communicate when connected to a SendPro Cellular Connectivity Device.

Cause

  • The SendPro Cellular Connectivity Device is not receiving a cellular signal.
  • The SendPro Cellular Connectivity Device is not communicating with the SendPro device.

Resolution

Check the LED lights on the SendPro Cellular Connectivity Device.

  • If there are no LEDs lit, see Solution 1.
  • If the green and amber LEDs at the end of the device are lit but not the one by the network cable, see Solution 2.
  • If the amber LED is not lit or is flashing, see Solution 3.

Solution 1: Check power

  1. Check that the power adapter is plugged into a functioning wall outlet and it is securely plugged into the SendPro Cellular Connectivity Device.
  2. Try a different outlet.
  3. Contact Pitney Bowes if the wall outlet is functioning and the device LED will not light up.

Solution 2: Re-establish connection between the SendProdevice and SendPro Cellular Connectivity Device

  1. Turn off the SendPro device.
  2. Unplug power from the SendPro Cellular Connectivity Device.
  3. Turn on the SendPro device and wait for it to fully start up.
  4. Check the SendPro Cellular Connectivity Device and the SendPro device has a network cable fitted
  5. Plug in the SendPro Cellular Connectivity Device. The green LED should light up right away.
  6. Wait for the amber (orange) light to turn solid (this could take 3 - 5 minutes).
  7. Once the amber (orange) light turns solid, communication should be restored.

Solution 3: Improve reception by moving the SendPro Cellular Connectivity Device

  1. Ensure the SendPro Cellular Connectivity Device is at least 3 feet away from any electric appliance that could cause interference (microwaves, digital copiers, Wi-Fi routers, etc.)
  2. Move the SendPro Cellular Connectivity Device closer to a window or outside wall. Use a longer network cable. It should meet CAT5 or higher standards (not provided by Pitney Bowes).
  3. Ensure that both antennae are screwed in tightly. A loose connection can prevent the device from working.

UPDATED: May 10, 2021