"A system error occurred, try again later. If the error persists, please contact the service provider" message with USPS in SendSuite Live Shipping API or SendSuite Xpress
Learn how to resolve the error "A system error occurred, try again later. If the error persists, please contact the service provider." when shipping using the Pitney Bowes Shipping API with USPS in SendSuite Live or SendSuite Xpress.
Products affected: SendSuite® Live, SendSuite® Xpress
Issue
When shipping via USPS using the Pitney Bowes Shipping API in SendSuite® Live or SendSuite® Xpress, the following error is being returned for all shipments:
"A system error occurred, try again later. If the error persist, please contact the service provider."
Cause
The cause of this issue is unknown.
Resolution
This issue must be resolved by a Pitney Bowes representative. Contact software support for assistance.
UPDATED: June 03, 2021
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