"SendPro has stopped" message on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto

Applies to all SendPro C Lite, SendPro C, SendPro+ and SendPro C Auto
Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto  (2H00, 8H00, 9H00)

Issue

When using the shipping labels app, the message "SendPro has stopped" appears. 

Cause

There may be an issue with address verification.

Resolution

A Pitney Bowes representative must resolve this issue. Contact technical support for assistance. 

UPDATED: January 31, 2022

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