"SendPro has stopped" message on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto

Please contact us to resolve the SendPro has stopped message.
Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto  (2H00, 8H00, 9H00)

Issue

When using the shipping labels app, the message "SendPro has stopped" appears. When using Create Shipping Labels app, the message SendPro has stopped appears.

Cause

There may be an issue with address verification.

Resolution

A Pitney Bowes representative must resolve this issue. Contact technical support for assistance. 

UPDATED: September 27, 2022