Issue
When using the SendPro Shipping app on the Connect+ Series / SendPro P, the error message “No printer detected” or the error 1E44 displays and your meter cannot connect to the Datamax W1110, Brother QL-1050 printer or Brother QL-1100.
Cause
- The wrong label size was selected.
- Your meter lost its connection to your printer.
Resolution
To resolve communication issues between your meter and your printer:
- Check your label size
- Refresh your meter’s USB connections
- Restart your meter
Solution 1: Check your label size
When creating a label on the SendPro Shipping app Print-Preview screen:
- Tap Print.
- Ensure that you select the 4x6 label size.
If this does not resolve your issue, try Solution 2.
Solution 2: Refresh your meter's USB connections
- Return to the Home screen.
- Tap Settings (under the Mailing app).
- Tap Hardware.
- Tap External Printers.
- Tap Refresh Printers.
- Try printing your shipping label again.
If this does not resolve your issue, try Solution 3.
Solution 3: Restart your meter
- Unplug the USB cable from your printer .
- Select the gear from the lower right corner of your Home screen.
- Select Shut Down from your menu.
- Select Shut Down from the pop-up dialog box.
- Wait for the screen to turn off and the Power button (blue light on the front) to turn off.
- Wait 10 seconds.
- Press the Power button to turn your meter back on.
- Once your meter powers up, plug in your printer.
If you need further assistance, please use the Contact Us options below. Have your model and serial number ready.
UPDATED: April 24, 2020