Resolve "Service/Special service is not supported for the specified origin/destination" when shipping via UPS in SendSuite Live

Learn how to resolve the error "Service/Special service is not supported for the specified origin/destination" when shipping via UPS in SendSuite Live
Products affected: SendSuite® Live

Issue

When attempting to ship via UPS in SendSuite® Live, the error "Error in UPS World Wide Service Verification Validation - Service/Special service is not supported for the specified origin/destination" is displayed.

Cause

The selected service is not supported in the selected destination.

Resolution

To verify which services are supported for your destination:
  1. Go to the UPS website.
  2. On the left side, enter the Ship From and Ship To countries, cities and postal codes.
  3. If shipping international, enter the customs value of the package.
  4. Select Update. The supported services for the destination will be displayed on the right side.
If the issue is still not resolved, contact client support.

UPDATED: August 14, 2021