Pitney Bowes Intelligent Lockers are disabled or offline
If a locker bank is disabled or offline, it needs to be re-enabled.
Products affected: Intelligent Lockers, PBIL
Issue
The lockers are disabled or offline.
Cause
The locker bank has become disabled.
Resolution
- Sign in to PBIL.
- Select Locker Banks.
- For the locker bank where the Enabled box is not checked, click on the edit (pencil) icon.
- Check the Locker Bank Enabled box.
- Click Submit. Do not to change any other settings.
- The locker bank should now show the status of Enabled on the main Locker Bank screen shown in step 3.
UPDATED: August 14, 2021