Unable to print shipping labels on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto

Check the default label size, connect the label printer USB cable to a different USB port, reboot the device and ensure the labels are loaded correctly if you are unable to print shipping labels.
Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto

Issue

The SendPro C Lite, SendPro C, SendPro+, SendPro C Auto will not print a shipping label and no error message appears.

Cause

  • There may be a problem with the printer.
  • The label size may be incorrect.
  • The top cover may be open.

Resolution

Solution 1: Change the default label size

  1. Tap Settings.
    Settings icon
  2. Swipe down and select Label Options.
  3. Change the format to Roll - 4 x 6.

In addition to setting the default label size on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto, you may need to use a computer to sign into SendPro Online or PitneyShip and set the label default size there as well.

Solution 2: If the printer has a solid green light

  1. Connect the USB cable into both the printer and SendPro C Lite, SendPro C, SendPro+, SendPro C Auto device.
  2. Switch the USB cable and plug it into another USB port available on the back of the device.
  3. Restart the device:
    1. Unplug the power cord.
    2. Wait for the display to turn off.
    3. Wait 30 seconds and turn the power back on.

Solution 3: If the printer has a flashing red light

  • Load and align the labels correctly.
  • Make sure that the paper sensors are clear from any dust or debris.
  • Close the top cover firmly.
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UPDATED: September 27, 2022