"We could not process your payment" message in SendPro Online

The message "We could not process your payment" means that there are not enough funds available in your Pitney Bowes Reserve Account or Purchase Power Account.
Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000, SendPro® Online

Issue

When adding postage in SendPro Online, the message "We could not process your payment" appears.

Cause

There are not enough funds available in your Pitney Bowes Reserve Account or Purchase Power Account.

Resolution

If the balance in your is less than the amount you are trying to add, add funds to your .

If the available credit in your is less than the amount you are trying to add, make a payment on your , or request a Purchase Power credit limit increase through Pitney Bowes.

If you need further assistance, please contact us.

UPDATED: October 03, 2023