Label printed on 1E26 label printer used with SendSuite Tracking, SendSuite Live, SendSuite Xpress, Ascent, or SendSuite Arrival not scanning
Learn how to resolve a label that was printed on a 1E26 label printer used with SendSuite Tracking, SendSuite Live, SendSuite Xpress, Ascent, or SendSuite Arrival not scanning.
Products affected: 1E26 label printer, SendSuite® Live, SendSuite® Tracking, SendSuite® Arrival®, SendSuite® Xpress, Ascent™
Issue
A label that was printed on a 1E26 label printer does not scan.
Cause
The correct printer driver is not installed.
Resolution
Follow these steps to install the correct print driver:
- Uninstall the existing print driver:
- Select Windows Start > Devices and Printers.
- Right-click on the printer and select Remove device.
- Select Yes to confirm.
- Click once on another printer to select it.
- In the toolbar at the top, select Print server properties.
- Select the Drivers tab.
- Select the driver for this device and select Remove.
- Select Remove driver and driver package.
- Select OK.
- Download the latest version of the print drivers from Datamax Oneil site.
- Double-click on the downloaded file and follow the instructions on the screen to install the new driver.
UPDATED: February 28, 2022
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