"Balance Too Low" or "Insufficient Funds" message on a Pitney Bowes postage meter

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Products affected: DM100®i, DM125™, DM200L™ DM225™, mailstation™, mailstation2™, SendPro® 300, DM300C™, DM400C™, DM450C™, DM475™, DM500™, DM525™, DM550™, DM575™, DM800™, DM800i™, DM825™, DM875™, DM900™, DM925™, DM1000™, DM1100™, DM Infinity™, Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000, SendPro® C200, SendPro® C300, SendPro® C400, SendPro® C425

Issue

Your meter displays the message "Balance too low" or "Insufficient funds" when you refill postage.

Cause

Your postage account does not have sufficient funds available.

Resolution

Refill your meter for a smaller amount or add funds to your postage account.

For further information please use the Contact Us options below.
 

UPDATED: February 09, 2021