"Balance Too Low" or "Insufficient Funds" message on a Pitney Bowes postage meter

Learn how to resolve the message "Balance Too Low" or "Insufficient Funds" on the DM100i, DM125, DM200L, DM225, DM300c, DM400c, DM450, DM475, mailstation, mailstation2, SendPro 300, DM300C, DM400C, DM450C, DM475, DM Infinity, Connect+ 500W, Connect+ 1000, Connect+ 2000, Connect+ 3000, SendPro P1000, SendPro P1500, SendPro P2000, SendPro P3000, SendPro C Lite, SendPro C, SendPro+, SendPro C Auto.
Products affected: DM100®i, DM125™, DM200L™ DM225™, mailstation™, mailstation2™, SendPro® 300, DM300C™, DM400C™, DM450C™, DM475™, DM Infinity™, Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000, SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto  (2H00, 8H00, 9H00)

Issue

Your meter displays the message "Balance too low" or "Insufficient funds" when you refill postage.

Cause

Your postage account does not have sufficient funds available.

Resolution

Refill your meter for a smaller amount or add funds to your postage account.

If you need further assistance, please contact us.
 

UPDATED: March 18, 2022

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