"Private IP not available" on the Connect+ series and SendPro P-Series

Learn how to resolve the error "Private IP not available" on the Connect+ 500W, Connect+ 1000, Connect+ 2000, Connect+ 3000, SendPro P1000, SendPro P1500, SendPro P2000, and SendPro P3000.
Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000

Issue

The Connect+® / SendPro™ P-Series displays the message Private IP not available and takes over 10 minutes to start up.

Cause

An internal setting is incorrect.

Resolution

This issue must be resolved by a Pitney Bowes representative. If you receive this error, contact technical support. Please have your model number and serial number ready.

UPDATED: June 14, 2021

Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests (Sign in required)