Connection test fails on new T742 or T746 handheld Tracking Assistant used with SendSuite Arrival

Learn how to resolve connection test failure on a new T742 or T746 handheld Tracking Assistant used with SendSuite Arrival.
Products affected: SendSuite® Arrival®, TAPlus handheld Tracking Assistants T742 and T746

Issue

The connection test fails on a new T742 or T746 handheld Tracking Assistant used with SendSuite® Arrival® software.

Cause

The new handheld does not have the proper connection type and/or host computer name.

Resolution

To change the settings:
  1. On the handheld, select the Tools menu at the bottom of the Tracking Assistant screen and select Exit to OS.
  2. Select Yes to confirm.
  3. In the USB to PC setting, uncheck the advanced network connection.
  4. Under Connection Settings, change the Internet Service Provider (ISP) to My Network.
  5. Select Edit.
  6. Select the Proxy settings tab.
  7. Select the box for This device connects to the Internet.
  8. On the computer, select Windows Start > All Programs > Windows Mobile Device Center.
  9. Under Connection Settings, select Internet.
  10. On the handheld, under the TAPlus folder, delete the file TAplus.sdf.
  11. Restart the handheld.

UPDATED: August 14, 2021