"Device ID is Already in Use" message on a Tracking Assistant used with SendSuite Arrival
Learn how to resolve the message "Device ID is Already in Use" on a Tracking Assistant used with SendSuite Arrival.
Product affected: SendSuite® Arrival®
Issue
When attempting to sync a Tracking Assistant, the message "Device ID is Already in Use" is displayed.
Cause
The Device ID of the Tracking Assistant is already in use.
Resolution
- On the Tracking Assistant, select Cancel.
- Select Settings.
- Select Test. The message "Settings test successful" will display.
- Select OK.
- Select Save.
- Sync the Tracking Assistant.
UPDATED: August 14, 2021
Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests
(Sign in required)