Date printed on mail is wrong on the SendPro C, SendPro+ (2H00, 8H00)

Applies to SendPro C, SendPro+ models with PCN 2H00 or 8H00
Products affected:
SendPro® C, SendPro®+ (2H00, 8H00)

Issue

The date printed on the mail is wrong.

Cause

The auto date advance setting may be incorrect.

Resolution

If the date appearing on the meter is between 1-30 days in advance of today's date, check the auto date advance:
  1. Tap Envelope Printing or Print on Envelopes on the Home screen. 
  2. Tap the Date.
  3. Tap Today.
  4. If the correct date appears, tap Apply.

UPDATED: August 14, 2021

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