Resolving error code BA01 on the SendPro C, SendPro+

Print this support article
Products affected: SendPro® C, SendPro®+ (2H00, 8H00)

Issue

Error code BA01 appears and the device will not print.

Cause

The CCD file is bad or missing.

Resolution

Reboot the device: 
  1. Unplug the power cable. The screen should turn off after 10 seconds.
  2. Wait one full minute.
  3. Plug the power cord directly back into a wall outlet. Check that the wall outlet is working correctly.
  4. Quickly tap and release the power button to turn the meter back on.
  5. Tap SendPro Apps on the Home screen, then tap Rates & Updates, or
    • Tap the double-headed arrow at the bottom of the Home screen, then tap Rates & Updates
If you need further assistance, please use the Contact Us options below.

UPDATED: July 22, 2021