"Clear Paper Jam" message on the SendPro C, SendPro+

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Products affected: SendPro® C, SendPro®+ (2H00, 8H00)

Issue

The device displays the message, "Clear Paper Jam".

Cause

A mailpiece is stuck in the transport deck of the device. 

Resolution

Solution 1 - Remove the mailpiece from the transport deck.
Watch the video here or follow the steps after the video:

  1. Turn the transport release lever clockwise to the released position.
  2. Carefully pull the envelope out toward the right.
  3. With a can of non-flammable pressurized air, blow air onto the feed deck and through the printer area starting on the left side of the machine and work towards the right side of the transport deck.  Make sure you remove all dust and debris.
  4. Turn the transport release lever counterclockwise to the home position.
Solution 2 - If you remove the mailpiece and the device continues to display the "Clear Paper Jam" message, reboot the device.

Turn the transport release lever counterclockwise to the home position and reboot the meter.

  1. Unplug the power cable. The screen should turn off after 10 seconds.
  2. Wait 2 minutes.
  3. Plug the power cord directly back into a wall outlet. Check that the wall outlet is working correctly.
  4. Quickly tap and release the power button to turn the meter back on.
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UPDATED: February 19, 2021