Resolving error 2003 on the SendPro C, SendPro+ (2H00, 8H00)

Rebooting your device often resolves error 2003.
Products affected: SendPro® C, SendPro®+ (2H00, 8H00)

Issue

Error code 2003 appears.

Cause

There is an issue with the internal printer.

Resolution

Reboot the device: 
  1. Unplug the power cord. The screen should turn off after 10 seconds.
  2. Wait 2 minutes.
  3. Plug the power cord directly back into a wall outlet. Check that the wall outlet is working correctly.
  4. Quickly tap and release the power button to turn the device back on.
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UPDATED: January 07, 2022

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