Resolving error 2003 on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto

Rebooting your device often resolves error 2003.
Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto (2H00, 8H00, 9H00)

Issue

Error code 2003 appears.

Cause

There is an issue with the internal printer.

Resolution

Reboot the device: 
  1. Unplug the power cord. The screen should turn off after 10 seconds.
  2. Wait 30 seconds.
  3. Plug the power cord directly back into a wall outlet. Check that the wall outlet is working correctly.
  4. Quickly tap and release the power button to turn the device back on.
If you need further assistance, please contact us.

UPDATED: April 22, 2022