Jamming mail on the Connect+ Series and SendPro P
Learn how to resolve jammed mail on the Connect+ Series and SendPro P.
Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro™ P1000, SendPro™ P1500, SendPro™ P2000, SendPro™ P3000
Issue
A mailpiece jammed.
Cause
A mailpiece piece entered the machine but did not exit.
Resolution
Follow these steps to remove your jammed mail piece:
- Open the top cover and printer cover.
- Open the blue jam release that holds your mailpiece.
- Remove your mailpiece.
- Use a can of non-flammable canned air and, working from the left side of the machine to the exit, blow air on the feed deck that the envelopes and tape sheets travel on.
Note: Ensure that you spend enough time in this step to thoroughly remove dust and debris.
- Close all jam releases and covers.
UPDATED: August 14, 2021
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