"Start Manufacturing Mode" message on startup on the Connect+ Series and SendPro P

Print this support article
Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000

Issue

The meter displays "Start Manufacturing Mode" on startup and loads to a desktop.
 

Cause

The network test was not completed successfully.

Resolution

  1. Tap Start Manufacturing Mode.
  2. Tap Settings Icons.
  3. Enter the password. Depending on the software version, the meter may use one of two different passwords:
  • 55555
  • 55694655
  1. Tap Network Test.
  2. Once the test is completed successfully, double-tap MS1 App.
If the network test fails, see Resolve connection issues on the Connect+ series and SendPro P.
 

UPDATED: August 14, 2021