Issue
When setting up a WiFi connection, the meter may display "Please unplug the network cable first", even though no network cable is connected.
Cause
The meter detects a network cable connected even though there is not one.
Resolution
Ensure that there is no network cable plugged in. If there is, remove it and restart the meter:
- Unplug the power cable.
- Wait for the display to turn off.
- Wait one minute.
- Plug the power cable back in, ensuring that it is plugged directly into a wall outlet.
If the message has is still present on the WiFi setup screen:
- Plug an active network cable into the meter.
- Unplug the power cable.
- Wait for the display to turn off.
- Plug the power cable back in, ensuring that it is plugged directly into a wall outlet.
- Press the power button to turn the meter on.
- Tap Settings (gear).
- Tap Wi-Fi.
- Unplug the network cable when prompted.
- The message should clear and the meter should begin scanning for WiFi networks.
This message may also be displayed if the meter was previously set up with a wired static IP address. If that is the case, the static IP address needs to be removed. To do so:
- With the network cable plugged in, tap Settings (gear).
- Tap Wired (Ethernet).
- Delete the numbers from the following 4 fields:
- IP Address
- Netmask
- Gateway
- DNS Server
- Reboot by unplugging the power cable.
- Wait for 1 minute, then plug the power cable back in.
- Press the Power button once.
- Tap Settings (gear).
- Tap Wi-Fi.
- When prompted, unplug the network cable.
UPDATED: October 04, 2019