Peripherals information will not load in HubCapp in SendPro Enterprise

Learn how to resolve an issue where peripherals information will not load in HubCapp for SendPro Enterprise.
Products affected: SendPro® Enterprise

Issue

HubCapp will not load peripherals information. HubCapp is configured for multiple users.

Cause

HubCapp Peripheral Agent was installed as a user other than the one who is currently logged in.

Resolution

  1. In Windows Explorer, go to C:\ProgramData\.
  2. Right-click on the HubCapp Peripheral Agent folder and select Properties.
  3. On the Security tab, select Edit.
  4. Select Add.
  5. In the Enter the object names to select field, type Everyone.
  6. Select Check Names.
  7. When it is finished checking, select OK.
  8. Select Everyone and select the Allow box next to Full Control.
  9. Select OK.
  10. Relaunch HubCapp.

UPDATED: August 14, 2021