"Login Failure" or "AssertionConsumerService error" after upgrading to SendPro Enterprise 8.34.2 or higher
The message "Login Failure" or "AssertionConsumerService error" occurs because after upgrading to version 8.34.2 or higher, the SAML Metadata and Certificate information needs to be exchanged.
Products affected: SendPro® Enterprise
Issue
After upgrading to 8.34.2 or higher, when trying to sign in to SendPro Enterprise, the user receives the error message "Login Failure" or "AssertionConsumerService error".
Cause
The SAML Authentication has failed. After upgrading to 8.34.2 and above, the SAML Metadata and Certificate information needs to be exchanged.
Resolution
Please have your IT department review the SendPro Enterprise SAML 2.0 Authentication Configuration User Reference.
Contact software support to have your metadata updated.
If you need further assistance, please chat with us.
UPDATED: July 17, 2023