"Set Payment Method" message in SendPro Online or PitneyShip

If you see the message "Set Payment Method" in SendPro Online or PitneyShip, that means that the postage payment method has not been set up.
Products affected: SendPro® Online, PitneyShip™

Issue

When signing in to SendPro Online or PitneyShip, the message "Set Payment Method" appears.

Cause

The postage payment method has not been set up.

Resolution

To add a credit card as your postage payment method, click Add payment method on the message. If you already closed the message, click Setup Postage Payment Method in the upper right.

If you need to add a Pitney Bowes or instead of a credit card, please contact support.

If you need further assistance, please contact us.

UPDATED: November 15, 2022