State/Province and ZIP/Postal Code blank on addresses imported into SendPro Online, PitneyShip, PitneyShip Pro, and PitneyShip Enterprise

If the State/Province and ZIP/Postal Code are blank on imported addresses, this is because there were spaces in the imported data that caused the information to be imported incorrectly.
Products affected: SendPro® Online, PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise

Issue

When using addresses that were imported into the system, the State/Province and ZIP/Postal Code fields are blank.

Cause

There were leading spaces in the imported data, which caused the information to be imported incorrectly.

Resolution

Edit the CSV import file and remove the leading spaces from all fields, then reimport the file. Alternately, you can manually add the missing information into the system.

UPDATED: December 12, 2023