State/Province and ZIP/Postal Code blank on addresses imported into SendPro Online or PitneyShip
If the State/Province and ZIP/Postal Code are blank on addresses that were imported into SendPro Online or PitneyShip, this is because there were spaces in the imported data that caused the information to be imported incorrectly.
Products affected: SendPro® Online, PitneyShip™
Issue
When using addresses that were imported into SendPro Online or PitneyShip, the State/Province and ZIP/Postal Code fields are blank.
Cause
There were leading spaces in the imported data, which caused the information to be imported incorrectly.
Resolution
Edit the CSV import file and remove the leading spaces from all fields, then reimport the file. Alternately, you can manually add the missing information in SendPro Online or PitneyShip.
If you need further assistance, please contact us.
UPDATED: April 25, 2022