Error 42 on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto

Error 42 indicates there is a problem with synching a transaction.
Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto  (2H00, 8H00, 9H00)

Issue

The SendPro C Lite, SendPro C, SendPro+, SendPro C Auto displays error 42 and will not run mail.

Cause

There was an error syncing a transaction.

Resolution

Solution 1: Restart the device

  1. Unplug the power cord and the network cable. The screen should turn off after 10 seconds.
  2. Wait two minutes.
  3. Plug the power cord directly back into a wall outlet. Check that the wall outlet is functioning correctly.
  4. Quickly tap and release the power button to turn the device back on.
  5. Once the device turns back on, plug the network cable back in.

Solution 2: Sync transactions

  1. Tap Settings.
    settings-icon
  2. Scroll down to the Envelope Printer Settings section.
  3. Tap Sync USPS Transaction Data or Sync Transaction Data. A series of messages appears on the screen, starting with "Preparing Transaction Data" followed by "Sending Transaction Data."
  4. Once you upload the transactions, the message "Transaction Data Sent" appears.

If you need further assistance, please use the Contact Us options below.

UPDATED: December 17, 2021

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