Error RL00 on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto

A installation did not complete on your SendPro C Lite, SendPro C, SendPro+, SendPro C Auto. You may be able to clear the error by restarting your device.
Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto  (2H00, 8H00, 9H00)

Issue

The device displays error code RL00.

Cause

A rate file installation did not complete.

Resolution

You may be able to clear the error by restarting your device or by syncing transactions.

Solution 1: Restart your device

Follow these steps to clear the error by performing a safe restart.

  1. Unplug the power cord. The screen turns off after 10 seconds.
  2. Wait 30 seconds.
  3. Plug the power cord directly back into a wall outlet. Check that the wall outlet works correctly.
  4. Quickly tap and release the power button to turn the device back on.
If a restart does not resolve the issue, try Solution 2.

Solution 2: Sync transactions

  1. Tap Settings.
    Settings icon
  2. Scroll down to the Envelope Printer Settings section.
  3. Tap Sync USPS Transaction Data or Sync Transaction Data. A series of messages appear on the screen, starting with "Preparing Transaction Data" followed by "Sending Transaction Data."

If you need further assistance, please contact us.

UPDATED: April 21, 2022

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