Error RL00 on the SendPro C, SendPro +, SendPro C Auto

A installation did not complete on your SendPro C, SendPro +, SendPro C Auto. You may be able to clear the error by restarting your meter.
Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto  (2H00, 8H00, 9H00)

Issue

The device displays error code RL00.

Cause

A rate file installation did not complete.

Resolution

You may be able to clear the error by restarting your meter or by syncing transactions.

Solution 1: Restart your device

Follow these steps to clear the error by performing a safe restart.

  1. Unplug the power cord. The screen turns off after 10 seconds.
  2. Wait 2 minutes.
  3. Plug the power cord directly back into a wall outlet. Check that the wall outlet works correctly.
  4. Quickly tap and release the power button to turn the device back on.
If a restart does not resolve the issue, try Solution 2.

Solution 2: Sync transactions

  1. Tap the Settings icon on the toolbar.
  2. Scroll down to the Envelope Printer Settings section.
  3. Tap Sync USPS Transaction Data or Sync Transaction Data. A series of messages appear on the screen, starting with "Preparing Transaction Data" followed by "Sending Transaction Data."

If you need further assistance, please use the Contact Us options below.

UPDATED: December 29, 2021

Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests (Sign in required)