"Something went wrong. You do not have permission to perform the requested action" message on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto
To resolve "Something went wrong. You do not have permission to perform the requested action" message contact Pitney Bowes support or your SendPro Online or PitneyShip administrator if you are an invited SendPro sub-user.
Products affected: SendPro® Lite, SendPro® C, SendPro®+, SendPro® C Auto
Issue
The message "Something went wrong. You do not have permission to perform the requested action" appears when logging into SendPro Online or PitneyShip.
Cause
The email you are logging in with does not have access to the SendPro Online or PitneyShip service.
Resolution
- If you are the SendPro Online or PitneyShip account holder, contact Pitney Bowes support.
- If you are an invited SendPro Online or PitneyShip sub-user, contact your SendPro Online or PitneyShip Administrator.
If you need further assistance, please contact us.
UPDATED: April 28, 2022