“We can't let you in. It looks like your account has been cancelled.” message in SendPro Online or PitneyShip, or on the SendPro C or SendPro P-Series

If you see the message “We can't let you in. It looks like your account has been cancelled.”, you will need to contact support.
Products affected: SendPro® Online, PitneyShip™, SendPro® C, SendPro®+, SendPro C Auto (2H00, 8H00, 9H00), Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000

Issue

The message "We can't let you in. It looks like your account has been cancelled." appears in SendPro Online or PitneyShip or on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto or Connect+ series and SendPro P.

Cause

Your SendPro Online or PitneyShip subscription is cancelled.

Resolution

This issue must be resolved by a Pitney Bowes representative. Please contact us for assistance.

UPDATED: April 25, 2022

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