“We can't let you in. It looks like your account has been cancelled.” message in SendPro Online, PitneyShip, PitneyShip Pro, PitneyShip Enterprise, or on the SendPro C series, Connect+ series, or SendPro P

If you see the message “We can't let you in. It looks like your account has been cancelled.”, you will need to contact support.
Products affected: SendPro® Online, PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise, SendPro® C, SendPro®+, SendPro C Auto (2H00, 8H00, 9H00), Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000

Issue

The message "We can't let you in. It looks like your account has been cancelled." appears in SendPro Online, PitneyShip, PitneyShip Pro, PitneyShip Enterprise, or on the SendPro C series, Connect+ series, or SendPro P.

Cause

Your subscription has been cancelled.

Resolution

This issue must be resolved by a Pitney Bowes representative. Please chat with us for further assistance.

UPDATED: November 10, 2023