“Something went wrong countryCode – value missing” message in the Create Shipping Labels app on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto
Edit your Sender address if you see the message “Something went wrong countryCode – value missing” in the Create Shipping Labels app.
Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto (2H00, 8H00, 9H00)
Issue
The message “Something went wrong countryCode – value missing” appears when in the Create Shipping Labels app.
Cause
Missing country code in the shipping Sender address.
Resolution
- Tap Settings.
- Scroll down to Shipping Settings, then tap Address Book.
- Tap in the Recipient box and select Senders.
- Tap on your sender address.
- Tap Edit to edit your sender address.
- Tap Update.
If you need further assistance, please contact us.
UPDATED: September 05, 2022