“Something went wrong countryCode – value missing” message in the Create Shipping Labels app on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto

Edit your Sender address if you see the message “Something went wrong countryCode – value missing” in the Create Shipping Labels app.
Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto (2H00, 8H00, 9H00)

Issue

The message “Something went wrong countryCode – value missing” appears when in the Create Shipping Labels app.

Cause

Missing country code in the shipping Sender address.

Resolution

  1. Tap Settings.
  2. Scroll down to Shipping Settings, then tap Address Book.
  3. Tap in the Recipient box and select Senders.
  4. Tap on your sender address.
  5. Tap Edit to edit your sender address.
  6. Tap Update.

If you need further assistance, please contact us.

UPDATED: September 05, 2022

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