PlanetPress dashboard is slow or not responding

If the dashboard is slow or not responding, the dashboard log file may be too big.
Products affected: PlanetPressĀ®

Issue

The PlanetPress dashboard is slow or not responding.

Cause

The PlanetPress dashboard log file is too big.

Resolution

  1. Browse to C:\pbCCMExec\xxx\Dashboard\, where xxx is your company's folder name. If you do not see this folder on the C drive, it may be installed on a different drive.
  2. Delete the file Log.txt.
  3. Try PlanetPress again.

If you need further assistance, please contact us.

UPDATED: September 07, 2022

Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests (Sign in required)