"Error message from the carrier: {"errors":["divided by 0"]}" message when shipping using the Personal Shipping App in SendPro Enterprise
This error occurs because the Saturday Delivery checkbox is selected.
Products affected: SendPro® Enterprise
Issue
When shipping a package using the Personal Shipping App, the message "Error message from the carrier: {"errors":["divided by 0"]}" appears.
Cause
The Saturday Delivery box was selected.
Resolution
On the Shipment Details screen, uncheck the Saturday Delivery box in the Package Details section.
If you need further assistance, please contact us.
UPDATED: October 12, 2022