"That address doesn't exist. Error 404" message when accessing the Address Book in PitneyTrack Inbound
The message "That address doesn't exist. Error 404" when accessing the Address Book mesans that you do not have permission to access the Address Book.
Products affected: PitneyTrack® Inbound
Issue
When trying to access the Address Book, the message "That address doesn't exist. Error 404" appears.
Cause
You do not have permission to access the Address Book.
Resolution
Contact your local PitneyTrack Inbound administrator.
If you need further assistance, please contact us.
UPDATED: May 26, 2023