Proof of Delivery signature files missing for ERR shipments in PitneyShip Pro, or PitneyShip Enterprise

If Proof of Delivery signature files are missing for ERR shipments in PitneyShip Pro, either ERR was not included on the shipment, or the ERR signature is still in process.
Products affected: PitneyShip® Pro, PitneyShip® Enterprise

Issue

Proof of Delivery signature files are missing for ERR shipments.

Cause

Either ERR was not included on the shipment, or the ERR signature is still in process.

Resolution

  1. Select Shipping & Mailing > Proof of Delivery (under History).
  2. Find the shipment with the missing signature. Select the arrow on the left side to open it.
  3. Under Shipment Information, verify that Return Receipt Electronic is listed.
    sm-err-in-history
    • If Return Receipt Electronic is not listed, then ERR was not included on the shipment, and no signature file will be available.
    • If Return Receipt Electronic is listed, continue to the next step.
  4. Verify that the transaction's Status is Delivered.
    sm-history-delivered
  5. If the Status is Delivered, click the Copy Tracking Number icon next to the tracking number.
    PitneyShip Pro copy tracking number
  6. Go to the USPS website and paste the tracking number in the Search or Track Packages field and press Enter. Note the delivery date of the shipment. It can take up to five business days after the delivery date for signatures to be available in PitneyShip Pro. If more than five business days has passed, please chat with us for assistance.

UPDATED: December 12, 2023