"Alert invalid postal code" message when printing stamps with the PitneyShip Cube in the PitneyShip mobile app

Learn how to resolve the "Alert invalid postal code" error message when printing stamps with the PitneyShip Cube in the PitneyShip mobile app.
Products Affected: PitneyShip™ Cube, PitneyShip™ mobile app

Issue

The message "Alert invalid postal code" appears when trying to print stamps with the PitneyShip Cube in the PitneyShip mobile app.

Cause

The ZIP Code in the default sender address may be entered incorrectly.

Resolution

  1. From the PitneyShip mobile app Home screen, select More.
  2. Select Address Book.
  3. Select the Senders address tab.
  4. Select the default sender address, or the first sender address listed.
  5. Select the Edit icon.
    Edit icon
  6. Remove the current ZIP Code and enter the five digit ZIP Code for that address.
  7. Select Update.
  8. Retry printing stamps.

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UPDATED: October 11, 2023