"Something went wrong. Please try again later. [2209] Inactive customer account" message in PitneyShip, PitneyShip Pro, PitneyShip Enterprise, or ShipAccel

The message "Something went wrong. Please try again later. [2209] Inactive customer account" means that the FedEx account you are using is inactive.

Products affected: PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise, ShipAccel

Issue

When trying to print FedEx shipping labels, the message "Something went wrong. Please try again later. [2209] Inactive customer account" appears.

Cause

The FedEx account is inactive.

Resolution

Please contact FedEx to resolve the issue with your account.

UPDATED: June 02, 2025