C200 CubeTape for SendPro Enterprise disconnects a few seconds after connecting

If the C200 CubeTape disconnects a few seconds after connecting, the firmware needs to be updated.
Products affected: SendPro® Enterprise

Issue

Within 5-10 seconds after successfully connecting, the C200 CubeTape loses its connection with the RF dongle.

Cause

There is an issue with the firmware.

Resolution

To resolve this issue, the C200 CubeTape firmware needs to be updated.

Note: This procedure requires Microsoft Windows.

  1. Unplug both the C200 CubeTape and the RF dongle from the computer's USB ports.
  2. Download the firmware update package.
  3. Extract the files from the downloaded ZIP file.
  4. From the extracted files, open Update_V1.5.2_EN.exe. This is the USB Update Program.
  5. Authorize the program to run.
  6. Connect the C200 CubeTape to a USB port on the computer using a USB type C cable. Upon successful connection, the LED will turn red
  7. Turn on the C200 CubeTape. The LED should turn red and blue.
  8. In the USB Update Program you opened in step 4, select Load Program.
  9. Navigate to the extracted files from step 2 and select the file C200_WIRELESS-220929.bin.
  10. Select Open.
  11. Select USB LOAD. The program will update the firmware.
    Important: Do not disrupt the process in any way until the success message appears.
  12. Once the "Program upgrade successfully" message appears, unplug the C200 CubeTape from the USB cable.
  13. Close the USB Update Program.

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UPDATED: August 02, 2023