"Invalid/missing value for Customs.CustomsItems.hSTariffCodeTariff Code must exist and be 6 characters or longer." message in SendPro Enterprise

The message "Invalid/missing value for Customs.CustomsItems.hSTariffCodeTariff Code must exist and be 6 characters or longer" appears because a tariff code was not entered.
Products affected: SendPro® Enterprise

Issue

When shipping to an international address through the MailCenter app, when selecting the Print button, the message "Invalid/missing value for Customs.CustomsItems.hSTariffCodeTariff Code must exist and be 6 characters or longer" appears.

Cause

A tariff code is required for the shipment, but has not been entered.

Resolution

  1. In the app where you are shipping the package, make sure that you are on the International tab near the top of the shipping screen. The International tab should be just below the Carrier menu, or to the right of the package tab above the weight field.
  2. Find the appropriate tariff code for your shipment. Tariff codes can be found using a Tariff Code lookup tool (for example, https://uscensus.prod.3ceonline.com).
  3. At the bottom of the app in the Add Row area for adding customs information, find the Schedule B column and enter the Tariff Code for the shipment.
  4. Print your label.

UPDATED: December 06, 2023