Error "SEU4" when uploading mail.dat file in PlanetPress

If you receive the error "SEU4" when uploading a mail.dat file, there is an issue with the mail.dat job id.
Products affected: PlanetPressĀ®

Issue

When uploading a mail.dat file using the PostalOne client, the error "SEU4" appears.

Cause

There is an issue with the mail.dat job id.

Resolution

Requirements: Notepad++. Download Notepad++

  1. Browse to the job mail.dat file and extract the mail.dat ZIP file.
  2. Open the extract file with the extension .mpa with Notepad++ and take note of the job id. The job ID is the first 8 characters.
  3. Open the CRM file for the job and select Presort > Run Presort Only > OK.
  4. Extract the new mail.dat file and take note of the new file name for mai.dat ZIP file.
  5. Open the extract file with the extension .mpa with Notepad++ and take note of the job id. The job ID is the first 8 characters.
  6. Press Ctrl + Shift +F. Fill out the fields below.
    • Find what: The original job id
    • Replace with: The new job id
    • Filter: *.*
    • Directory: Browse to the original extracted mail.dat location.
  7. Select Replace in Files.
  8. Browse to the original extracted mail.dat location.
  9. Select all files, then right-click on one of the files and select Send to > Compressed (zipped) folder.
  10. Rename the ZIP file to match the new mail.dat ZIP file.
  11. Upload the new mail.dat ZIP file using the PostalOne client.

UPDATED: January 25, 2024