"Could not determine the type of upload file" message when importing a bulk list in SendPro Enterprise

The message "Could not determine the type of upload file" when importing a bulk list means that the CSV file is not formatted correctly.
Products affected: SendPro® Enterprise

Issue

When importing a bulk list, the following message appears.

The import has failed due to the following errors:

Could not determine the type of upload file.

No records have been imported.

Cause

The bulk list CSV file is not formatted correctly.

Resolution

Check the column headers in your CSV file to make sure they are in the correct order and that there are no spaces in the names. For example, the first header is "CustomerReference". It cannot be "Customer Reference"

To get a template of acceptable formats:

  1. Go to the Address Book in your application.
  2. Select the IMPORT button.
  3. Select CSV Contacts.

The formats are included at the bottom of the page. We recommend using the Default Address Book CSV Format.

UPDATED: April 04, 2024