"ShortPay Adjustment" email from Pitney Bowes

You may receive a ""ShortPay Adjustment"" email from Pitney Bowes if you send a UPS or FedEx package without enough postage.

Products affected: PitneyShip®, ShipAccel

Issue

You received an email from Pitney Bowes with the subject "ShortPay Adjustment".

Cause

If you send a UPS or FedEx package through PitneyShip or ShipAccel with incorrect postage, the carrier automatically collects underpayments and credits overpayments through Pitney Bowes We then apply those adjustments to your original payment method. You can view these adjustments under Settings > Payment Methods on the History tab.

When this happens, you will receive a "ShortPay Adjustment" email. The email includes the package details and the reason it did not have enough postage.

There are several reason this may occur:

  • Incorrect Packaging: The wrong packaging type was used for the selected carrier service.
  • Incorrect Weight: The weight reported on the label was different than the actual weight of the package.
  • Incorrect Dimensions: The dimensions reported on the label were different from the actual package dimensions.
  • Duplicate Label: The same label was used on more than one package.

Resolution

To prevent this issue, be sure to use the correct package type, and weigh and measure your packages carefully. Consult the email for additional tips.

UPDATED: July 02, 2025