"Transaction Upload Due" message on the SendPro C, SendPro+

Upload your transactions when you see the "Transaction upload due" message.
Products affected: SendPro® C, SendPro®+ (2H20)

Issue

The device displays "Transaction log Upload Due".

You will be able to run mail, but you will need to upload transactions soon.

Cause

You need to upload transactions.

Resolution

  1. Tap Settings.
    Settings icon
  2. Scroll down to the Envelope Printer Settings section. 
  3. Tap Sync Transaction Data.
If you need further assistance, please contact us.

UPDATED: 11 March 2022

Contact Us
Create a case
Submit support requests (Sign in required)
Get More Help
View support topics or reach us through other options.