"Shared Services has stopped working" message on the SendPro C, SendPro+
Reboot the device if the "Shared services has stopped working" message appears.
Products affected: SendPro® C, SendPro®+ (2H20, R2H20, R2H20M, R1H20C, 1H20C, R1H20CM)
Issue
The device displays the message "Shared Services has stopped working" and will not print.
Cause
The device software has encountered an error.
Resolution
- Unplug the power cord. The screen turns off after 10 seconds.
- Wait 30 seconds.
- Plug the power cord directly back into a wall outlet. Check that the wall outlet is working correctly.
- Quickly tap and release the power button to turn the device back on.
UPDATED: 16 February 2023