"Data Upload Due or Required" message on the Connect+ Series and SendPro P

Learn how to resolve "Data Upload Due or Required" message on Connect+ Series and SendPro P
Products affected: Connect+ 500W, Connect+ 1000, Connect+ 2000, Connect+ 3000, SendPro P1000, SendPro P1500, SendPro P2000, SendPro P3000

Issue

The franking machine is displaying the message Data Upload Due or Data Upload Required, and you may be unable to print postage and run mail.

Cause

Your franking machine requires a connection to the Pitney Bowes Data Centre.

Resolution

Solution 1:
  1. Select Upload Now. The franking machine connects to the Pitney Bowes Data Centre and uploads the postal data.

Solution 2:
  1. Select Funds.
  2. Select Meter Information.
  3. Select Upload postal information now.
  4. The franking machine connects to the Pitney Bowes Data Centre and uploads the postal data.
  5. Select OK when prompted.
  6. Select Continue to return to the Home screen. 


Related Topics:

Troubleshooting connection issues on the Connect+ and SendPro P

UPDATED: 14 August 2021