"Transaction log upload required" message on the SendPro C, SendPro+

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Products affected: SendPro® C, SendPro®+ (2H20)

Issue

The device displays "Transaction log upload required" and will not run mail.

Cause

Royal Mail periodically requires transaction uploads and the SendPro C, SendPro+ will not run mail until the requirement is satisfied.

Resolution

  1. Tap Settings.
    settings-icon
  2. Scroll down to the Envelope Printer Settings section.
  3. Tap Sync Transaction Data.

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UPDATED: 26 August 2021