"Transaction log upload required" message on the SendPro C, SendPro+

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Products affected: SendPro® C, SendPro®+ (2H20)

Issue

The device displays "Transaction log upload required". The device will not feed mail.

Cause

You need to upload transactions.

Resolution

  1. Tap Settings on the toolbar.
    Settings icon
  2. Scroll down to the Envelope Printer Settings section. 
  3. Tap Sync Transaction Data.
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UPDATED: 21 June 2021