"Transaction log upload required" message on the SendPro C, SendPro+
Upload your transactions when you see the "Transaction log upload required" message.
Products affected: SendPro® C, SendPro®+ (2H20)
Issue
The device displays "Transaction log upload required" and will not run mail.
Cause
Royal Mail periodically requires transaction uploads and the SendPro C, SendPro+ will not run mail until the requirement is satisfied.
Resolution
- Tap Settings.
- Scroll down to the Envelope Printer Settings section.
- Tap Sync Transaction Data.
If you need further assistance, please contact us.
UPDATED: 11 March 2022