Skip to main content
Support
Mailing
Shipping
Global
Ecommerce
Buy Supplies
Sign In
Sign In
Support
United Kingdom
Franking Machines & Shipping Solutions
SendPro
®
C
SendPro
®
+
DM60 franking machine
Inserters, Sorters & Printers
Relay
®
low to mid volume inserters
HP Printers
Business Automation
Hybrid Mail
e-invoicing
Visitor Management
Online Postage
SendPro
®
Online
Security Solutions, Openers and Folders
Security Solutions
Open your Mail
Fold your Mail
Address Management & Tracking Software
Preparation and List Management
Address validation and printing
Returned Mail Management
Postage Expense Management Solutions
Pay Later
Pre-Pay
Budgeting & Reporting
Pitney Bowes Global Services
Professional Services
Outbound Shipping
SendPro
®
+
SendPro
®
Online
SendPro
®
P-Series
Receiving & Tracking
Intelligent Parcel Lockers
SendSuite
®
Tracking
SendSuite
®
Tracking Online
Related Solutions
Cross-Border
Security Screening and Containment
Solutions
Cross-Border
Services
Inbound to US
Resources
Annual Global Ecommerce Study
Back to Top
Top
Pitney Bowes Support | UK
Postal Security Device errors on the Connect+ Series and SendPro P
Postal Security Device errors on the Connect+ Series and SendPro P
Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000
Issue
The franking machine displays one of the following Postal Security Device (PSD) errors:
019341000A: Meter out of service
019341000C: A refill must be performed to renew the Postage ID. If the problem persists, contact Customer Support.
019341000E: Postal inspection required.
019561002B: Invalid registers or control total in audit request:
019561002D: PSD time offset error
019561002E: Audit request error
019561002F: Failed to add postage due to account status
019C610011: Invalid PSD Replacement
020C21000B: PSD not found
020C410002: Failure to write
020C410003: Failure to read
08104101D1: PSD error
0810A10806: PSD out of sync with infrastructure time
081D610004: PSD in manufacturing state and not operational
081D610005: PSD in base state and not operational
081D610006: PSD reserved and not operational
081D610008: PSD pending withdraw
081D610009: PSD withdrawn
081D61000A: PSD disabled from DC
081D61000B: PSD end of life lockout
081D61000C: PSD key lockout
081D61000D: PSD error
081D61000E: PSD audit lockout
081D61000F: PSD error
081D610010: PSD appeared to be tampered
081D610011: PSD ascending register lockout
PSD manager error: 019C210001, 019C610004, 019C610006, 019C610008, 019C610009, 019C61000C
PSD cannot contact data center: 018D810003, 018D810004, 018D810005, 018D810006, 018D810007
PSD manager internal error: 019C610002, 019C610003, 019C610005, 019C610007, 019C61000A
0180610017, 0186610002, 0186610003, 0186610005, 0186810001, 0193210003, 0193210004, 0193610005, 0193610007, 0193610008, 0193610009, 0195610011, 0195610030, 0195610032, 0195610033, 0195610034, 0195610035, 0195610036, 0195610037, 0197210011, 0198610013, 0810410011, 0810410157, 0810410805, 0810410808, 0810810147, 0810810807, 019841000A, 0204A2025D, 041822005D
Cause
Communication with the PSD has failed or returned an error.
Resolution
You can troubleshoot PSD errors by rebooting and by checking to see if the franking machine is communicating over the Internet.
Solution 1
Select the gear icon from the lower right corner of the home screen.
Select
Shut Down
from the menu.
Select
Shut Down
on the pop up.
Wait for the screen to go black and the blue light on the front to turn off. This may take several minutes.
Wait 10 seconds, then press the
power
button to turn the machine back on.
Solution 2
Clear any error messages by selecting
Clear Message
.
Select
Funds
from the Home screen.
Select
Get Balance
.
If you get an error message, then the franking meter+ is not communicating over the internet.
Related Topics
Connection issues on the Connect+ Series and SendPro P
UPDATED: February 24, 2021
Contact Us
Create a case
Submit support requests
(Sign in required)
Contact Us